Archiv

Artikel Tagged ‘Warnung’

Missing argument 2 for wpdb::prepare()

12. Dezember 2012 Keine Kommentare

Die neue WordPress Version 3.5 ist erschienen und in einigen Themes und Plugins wird nach einem Update sicherlich die Warnung Missing argument 2 for wpdb::prepare() erscheinen. Dies ist unter anderem eine neue Meldung, die in der neuen Version vorhanden ist. Man muss noch erwähnen, dass man beruhigt sein. Das jeweilige WordPress Theme bzw. Plugin muss nicht unbedingt fehlerhaft sein. Die Warnung soll helfen die Sicherheitslücken in Themes und Plugins zu finden.